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General 

Filename 

The file must be in .docx format, unprotected, and have a descriptive filename. 

 

Example of non-descriptive filename: New Microsoft Word Document.docx  

Example of a descriptive filename: Smith-Dissertation-2025.docx 

 

Instruction (Windows): 

If the filename extension is not displayed, open your documents folder in Windows Explorer, 

select View > Show > File name extensions. 

 

Figure 1: Enable “File name extension” in Windows Explorer 

 
 

Instruction (Mac): 

If the filename extension is not displayed, open your documents folder > open Finder > 

Preferences > Advanced tab > check “Show all filename extensions.” 
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Figure 2: Enable “File name extension” in Finder Preferences 

 

Document Protection 

Document protections limit the ability to test for accessibility and can make part or all the 

document inaccessible.  

 

Instruction: 

In MS Word, to check whether the file is protected, select the Review tab > Protect > Restrict 

Editing. If the “Stop Protection” button appears at the bottom of the panel, the protection is 

active. Please click "Stop Protection" to turn off the restriction. 

 

Figure 3: Restrict Editing panel and protection in inactive mode. 
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Headings 

The MS Word heading styles should be used throughout the document where applicable and in 

the correct hierarchy. All heading styles used in the document will be listed in chronological 

order. 

 

Instruction: 

To determine if heading styles were used: 

 

Method 1: open the Navigation pane (Ctrl + F/Cmd + F) and select the Headings tab 

Method 2: open View > Navigation pane > Headings tab. 

 

Figure 4: Matching headings displayed in Navigation Pane and document. 

 
 

Figure 5: Style Pane and options window with Heading 2 Style selected 
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Lists 

Lists used to organize or structure content must be created using the build-in features found in 

the Bullets and Numbering pane on the Home tab > Paragraph pane. 

 

Figure 6: Paragraph tab displaying options for bulleted, numbered, and multilevel lists. 

 
 

Instruction: 

To ensure the appropriate hierarchy is used in a list, place your cursor on a list and open the 

Reveal Formatting pane by  

 

Method 1: Shift + F1 in Windows; ⌘ (Command) + Option + Shift + S > Style Inspector 

> Reveal Formatting in Mac 

Method 2: Click Home tab > little arrow in the bottom right-hand corner of the 

Styles > Style Inspector > Reveal Formatting 
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Figure 7: Steps of turning on the Reveal Formatting pane 

 
 

Figure 8: List option displayed under Bullets and Numbering. 
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Layout Tables 

* Applies if a table is in the word.docx * 

Layout tables arrange content on the page. The text wrapping in table properties should be 

“None,” else the document fails this test. 

 

Instruction: 

Method 1: “Right Click” inside a table > Select Table Properties > Text Wrapping 

“None” > OK 

Method 2: Select the table > Table Layout tab > Properties in Table > Text Wrapping 

“None” > OK 

 

Figure 9: Table Properties Table tab displaying Text Wrapping set to “None.” 
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Language 

* Documents that only use one language do not need to be tested. * 

Instruction: 

If the document contains phrases/sentences/paragraphs in a language other than the 

predominant language, place your cursor on the text and open the Reveal Formatting pane > 

Language and ensure the correct language is applied. To change the language, select 

LANGUAGE > select the appropriate language from the list. 

 

Figure 10: Chinese (Simplified) language displayed under Font > Language formatting option.
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Links 

Links must have meaningful names that describe the destination, function, and/or the purpose 

OR the name must be easily determinable within context. 

 

Example of a uniquely named link: https://www.section508.gov/  

Example of a link whose name is determinable within context: Get My Section 508 Questions 

Answered  

 

BAD Example of an unclear link name without context: click here  

 

Instruction: 

Method of editing the name of a link: Right Click selected displayed text/link > Link/Hyperlink 

> Check the appropriate name in “Text to display” and URL are in the “Address” > OK. 

 

Figure 11: Insert Link configuration window. 

 
 

  

https://www.section508.gov/
https://www.section508.gov/
https://www.section508.gov/
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Header, Footers, and Watermarks 

Assistive technology does NOT automatically read information in headers, footers, and 

watermarks.  

Vital information found in headers, footers, and watermarks MUST be duplicated within the body 

of the document near the beginning (e.g., Respond by X date, Confidential, or Do Not 

Distribute).   

 

Figure 12: Example of vital information in a header repeated in the body of the document. 
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Data Tables 

Data tables must be created using the built-in Insert Table feature and cannot be an image.  

To PASS the accessibility check, the Table Layout tab MUST APPEAR when selecting the 

table.  

 

Instruction: 

● Headers must be identified and repeated across page breaks.  

○ Select any cell in the header row, open the Reveal Formatting pane, and look 

under Table. If the header row is not set, the option to repeat the header across 

page breaks will not be available. Identify the header row and make sure the 

“Repeat as header row” option is checked. 

 

Figure 13: Table properties with Repeat Header Row setting selected. 

 
● Table must include an alt text. 

○ Select the table > Right-click > Table Properties > Alt-Text tab> Insert the table 

title and table description. 

○ Note: Due to differences between the systems used by MS Word and Adobe 

Acrobat Pro, the table description will not be transferred successfully. Therefore, 

you will need to copy and paste the description into the 'Table Summary' field in 

Adobe Acrobat Pro. 

● Avoid merging or split cells.  

○ They disrupt the reading order causing a loss of meaning, missed content, or 

misinterpretation of your data. Use one value per cell to keep your information 

clear and understandable. Learn more from Microsoft’s Create Accessible Tables 

video.  

○ Note: Complex data tables that require multiple header rows, a header column, 

and/or merged/split cells require the document to be converted into an accessible 

format (i.e., an PDF document remediated for accessibility). Complex data tables 

cannot be made accessible in MS Word. 

https://support.microsoft.com/en-us/office/video-create-accessible-tables-in-word-cb464015-59dc-46a0-ac01-6217c62210e5
https://support.microsoft.com/en-us/office/video-create-accessible-tables-in-word-cb464015-59dc-46a0-ac01-6217c62210e5
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Figure 14: Complex table with merged and split cells. 

 
● No empty cells.  

○ Use “N/A”, “none”, “0” or something else to indicate the absence of data  

● Control color contrast.  

○ Use high color contrast between text and background.  

Resources:  

Video: Create Accessible Tables in Word by Microsoft 

Accessible data tables Instruction by U of Arkansas 

Word Tables | Accessible data table instruction by U of Washington 

 

  

https://support.microsoft.com/en-us/office/video-create-accessible-tables-in-word-cb464015-59dc-46a0-ac01-6217c62210e5
https://libguides.uark.edu/c.php?g=1439540&p=10690471
https://www.washington.edu/accesstech/checklist/tables/
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Images and Other Objects 

Meaningful images, objects, and shapes are required to have descriptive text detailing all vital 

information. This can be achieved either by using alt text, captions, or by describing the image 

in the surrounding text. 

 

Instruction: 

● Insert images inline. Word places objects like images inline by default, which helps 

maintain the correct reading order.  

○ Windows: To edit, Click on the image > Picture Format tab > Position > In 

Line with Text. 

○ Mac: Click the image > Picture Format > Wrap Text > In Line with Text 

● Inform in words. Use Alternative Text to describe meaningful images. Complex images 

may require additional description or data set.  

○ Windows: To edit, Click on the image > Picture Format tab > Alt Text > add 

1-2 detailed sentences to describe the object.  

○ Mac: Right-click (Control-click) the image > Edit Alt Text 

○ Do not rely on autogenerated alternative text for a complete description. The 

image description generator from Arizona State University can be helpful. 

● Check contrast. Make sure text or symbols in images are strong color contrast against 

their background. 

 

Figure 15: Activate Image in Line with Text and location of Image Alternative Text.  

 
 

https://digitalaccessibility.unc.edu/alternative-text/
https://digitalaccessibility.unc.edu/draft-complex-images/
https://digitalaccessibility.unc.edu/draft-complex-images/
https://teachonline.asu.edu/image-accessibility-generator/
https://teachonline.asu.edu/image-accessibility-generator/
https://digitalaccessibility.unc.edu/color-contrast/
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Resources: 

Tips: Alternative text by U of North Carolina at Chapel Hill 

Image Description Generator by Arizona State University 

Web Accessibility Tutorials: Complex Images by W3’s  

Alt Text by Poet Training Tool 

 

  

https://digitalaccessibility.unc.edu/alternative-text/
https://teachonline.asu.edu/image-accessibility-generator/
https://www.w3.org/WAI/tutorials/images/complex/
https://poet.diagramcenter.org/index.html
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Colors and Sensory Characteristics 

The use of color cannot be the sole method to convey significance or meaning. To provide 

comparable access to people who are blind/colorblind or have low vision, a combination of 

visual and non-visual characteristics should be used. 

 

Example: The following table uses three different colors to symbolize the current project status. 

The first column fully relies on color, while the second uses a combination of color and text to 

convey meaning, and the last column adds numbers to explain the meanings behind each color. 

 

Figure 16: How to use text to describe the status and shapes and color for support. 

 
Image example from Center for Excellence in Universal Design 

Color Contrast 

Documents where the text/backgrounds are black/white do not need to perform this test. 

Contrast and color use are vital to accessibility. Users, including users with visual disabilities, 

must be able to perceive content on the page. 

 

Resources and Tools: 

Color Contrast intro and examples in WebAIM 

Contrast Checker tool by WebAIM 

Chrome DevTools and instruction by Chrome 

Audio, Video, and Synchronized Media 

Documents that contain audio, video, or multimedia files must have accurate and complete 

alternate methods of interpreting the information. Multimedia files require a text transcript; audio 

files require text descriptions, and video files require synchronized captions and/or audio 

descriptions. 

 

Resources:  

Video and Audio Media Instruction by U of Arkansas 

https://webaim.org/articles/contrast/
https://webaim.org/resources/contrastchecker/
https://webaim.org/articles/contrast/devtools
https://libguides.uark.edu/c.php?g=1439540&p=10690471
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Forms 

Fillable form fields, such as text fields, checkboxes, or drop-down menus, are not allowed in the 

document. If any fillable form fields are present, the document does not pass this accessibility 

requirement. 

MS Word Accessibility Checker Tool 

Instruction: 

Open your file in MS Word > Review tab > Check Accessibility 

 

Figure 17: Steps for running the accessibility check in MS Word. 

 
 

A pane will appear with errors, warnings, and recommended actions. Manual testing is still 

essential to ensure your document is fully accessible. 

 

Figure 18: A passed accessibility check. 
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Converting Word documents to PDFs 

Now it is time to save it as a PDF. You can make tagged PDF files by creating a PDF from a 

Word document. PDF tags help software like screen readers to organize information in a clear 

structure. This includes headings, lists, images, links, and tables. 

 

Instruction: 

● How to Convert a Word Document to an Accessible PDF by TAMU. 

https://esail.tamu.edu/faculty-tutorials/accessibility/accessibility-series/convert-word-document-into-accessible-pdf/

