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PDF Accessible Check in Adobe 

Acrobat Pro 

Version 1 posted 2/25/26 

 

Beginning Spring 2026, graduate students must submit their thesis, dissertation, or report with a 

passed accessibility check report. These checks ensure that manuscripts are accessible to a 

wider audience when published in the institutional repository. 

 

Adobe Acrobat Pro’s full accessibility checker includes 32 options, but for Spring 2026, only 10 

checks are required. Adobe Acrobat Pro should be used primarily as a secondary checker to 

identify accessibility issues. Some checks, like document title or text language, can usually be 

fixed directly in Acrobat Pro. Other checks, like Figure Alt-text or tables, need to be fixed in the 

original Word document. To ensure long-term accessibility and prevent file corruption, 

accessibility issues should be resolved within the original (native) document whenever possible, 

such as Microsoft Word, rather than in the exported PDF alone. ETD coordinators should 

contact the students about these issues. 

 

Any questions regarding ETD policies can be directed to the Graduate School at 

gradschool@uh.edu.  

Other accessibility questions can be directed to the Digital Accessibility Team in the Office of 

Equal Opportunity Services (EOS) at eos@uh.edu or accessibility@uh.edu.  
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How to Request and Download Adobe Acrobat Pro 

Step 1: Request Adobe Acrobat Pro License from UIT 

UIT Software Teams Channel: 

1. Login and Complete the following survey to get Adobe Acrobat Pro access 

a. Adobe Acrobat Pro Survey 

b. Adobe Acrobat Pro Survey (Mac) 

 

Figure 1. Adobe Acrobat Pro Survey for requesting Adobe Acrobat Pro access 

 
 

2. You will receive email from notifications@adobe.com. To start using Acrobat Pro DC, 

use your Central.UH.EDU email address to sign in to Adobe, complete your profile, and 

download. If you already have an Adobe account, please sign out and sign back in to get 

access. If you have a download issue, please contact your department IT or University 

IT. (https://www.uh.edu/infotech/help/contact-uit-now/). 

 

Figure 2. Adobe notification of University of Houston granting access to Acrobat Pro 

 
 

  

https://forms.office.com/pages/responsepage.aspx?id=vboLF_CikEytSw6PDwxCWbv1X96xlO9AgafkocfX5VVUOVAxUFNPQ0lNWkFHU1pYMDRaOE83SEVKRS4u&route=shorturl
https://forms.office.com/pages/responsepage.aspx?id=vboLF_CikEytSw6PDwxCWbv1X96xlO9AgafkocfX5VVUOVAxUFNPQ0lNWkFHU1pYMDRaOE83SEVKRS4u&route=shorturl
mailto:notifications@adobe.com
https://www.uh.edu/infotech/help/contact-uit-now/
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Step 2: Download Adobe Acrobat 

Note: Adobe Acrobat Reader and Adobe Acrobat Pro are the same installer, different 

license and login unlocks the Pro features. 

1. Go to https://helpx.adobe.com/download-install/kb/download-install-acrobat-

subscription.html  

2. Select Download Adobe Acrobat 

3. Download the desktop version for your operating system (Windows or macOS). 

 

Figure 3. Download Adobe Acrobat (Pro) 

 
 

  

https://www.adobe.com/acrobat
https://helpx.adobe.com/download-install/kb/download-install-acrobat-subscription.html
https://helpx.adobe.com/download-install/kb/download-install-acrobat-subscription.html
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Step 3: Log in to Adobe Acrobat Pro 

1. Open Adobe Acrobat 

2. Sign in using your university email address 

Note: Make sure you have requested the Adobe Acrobat Pro license from UIT Software Teams 

Channel. Please see step one for instructions on How to Request Adobe Acrobat Pro. 

Once logged in successfully, you will see the Home screen of Acrobat Pro. 

 

Figure 4. Sign in Adobe Acrobat using the university account 

 
 

Resources: 

● Adobe Acrobat Download and Instruction 

● Cornell IT: Create Accessible PDFs 

● Adobe Acrobat: Create and Verify PDF Accessibility 

● W3C: PDF Accessibility Techniques for WCAG 2.2 

● PDF/UA: Accessibility Checklist [PDF] 

 

  

https://helpx.adobe.com/download-install/kb/download-install-acrobat-subscription.html
https://it.cornell.edu/accessibility/create-accessible-pdfs
https://helpx.adobe.com/acrobat/using/create-verify-pdf-accessibility.html
https://www.w3.org/WAI/WCAG22/Techniques/#pdf
https://www.accessibilit.com/drive/uploads/2014/10/Website-Checklist.pdf
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Run Accessibility Checker in Acrobat Pro 

Step 1: Open ETDs in Adobe Acrobat Pro 

1. Open the student’s ETD PDF in Adobe Acrobat Pro 

2. Right-click on the ETD PDF 

3. Open with > Adobe Acrobat 

 

Figure 5. Open PDFs in Adobe Acrobat 

 

Step 2. Location of the Accessibility Checker: 

1. Open a file in Adobe Acrobat Pro 

2. On the left/righthand side “All tool” menu,  

 

Figure 6. Location of the accessibility checker 

 
 



   

 

7 
 

3. Scroll down and click on "View more"  

4. Click “Prepare for accessibility” 

 

Figure 7. Prepare for accessibility 

 
5. Click “Check for accessibility” 

6. This opens the accessibility Checker dialog box 

Step 3. Running the Checker and Exporting the Report 

When you open the accessibility checker dialog box,  

1. Check “Create accessibility report” 

 

Figure 8. Check for accessibility 

 
2. Choose and save the accessibility report in a folder, where you can find it later and 

share with the student if necessary 
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Figure 9. Setting for accessibility checker and start checking 

 
 

3. Change the category (Document, Page content, Forms, Tables and Lists, and Alternate 

Text and Headings) and select the 10 options in Checking Options 

4. 10 options in Checking Options in each category: 

a. Category 1: Document (5) 

i. Accessibility permission flag is set 

ii. Document is not image-only PDF 

iii. Document is tagged PDF 

iv. Text language is specified 

v. Document title is showing in title bar 
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Figure 10. Document category in Checker dialogue 

 
 

b. Category 2: Page content (1) 

i. All page content is tagged 

 

Figure 11. Page Content category in Checker dialogue 

 
 

c. Category 3: Forms, Tables and Lists (3) 

i. All form fields have description 

ii. Tables must have headers 

iii. Tables must have a summary 
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Figure 12. Forms, Tables and Lists category in Checker dialogue 

 
 

d. Category 4: Alternate Text and Headings (1) 

i. Figures require alternate text 

 

Figure 13. Alternate Text and Headings category in Checker dialogue 

 
 

5. Click “Start Checking” 
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Step 4: View the Results 

1. Results appear in the Accessibility Checker panel on the left/right. 

2. Review any flagged issues and investigate them carefully. 

 

Figure 14. Example of partial Accessibility Checker Report. 

 
 

3. Each check will be marked as: 

1. Pass: 

a. The element meets accessibility standards 

b. No action is needed 

c. It will simply be marked as Pass 

2. Fail (Red X) 

a. The element does NOT meet accessibility requirements 

b. Action is required 

c. Please revise the issue or contact the student to fix the issue 

3. Skipped / Warning (Yellow triangle): 

a. The element was not evaluated at this time 

b. These can be disregarded for now 
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c. Notes: Yellow warning symbols do not block approval. Spring 2026 

submissions are acceptable with warnings present, as long as there are 

no Red X failures. 

4. To students: Once the ETD PDF passes the accessibility check, you may 

proceed to save the html report in PDF and share with your college ETD 

coordinators for further review. 

 

Figure 15: A section of the accessibility checker report generated by Adobe Acrobat Pro 

 
 

5. To college ETD coordinators: Once the ETD PDF passes the accessibility check, 

you may give permission to students to upload to Vireo. The mandated checks 

that passed and failed are indicated with arrows in Figure 14. 

 

  



   

 

13 
 

Remediation of Failed Checks 

Document (5) 

Accessibility permission flag is set 

• Failure: A document’s security setting can interfere with a screen reader’s ability to read 

the document. Your current security settings may cause this check to fail. 

• Fix: Select the hamburger menu pictured in Figure xxx (PC) or File menu (Mac) and go 

to ‘Document Properties’. 

o Document Properties dialogue box> Security tab > Security Method drop-

down menu > No Security > OK 

 

Figure 16. Hamburger Menu on the Top Left Corner 

 
 

Figure 17. The Document Properties dialogue box with 'No Security' is selected as the security 

method. 
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Document is not image-only PDF 

• Failure: An image-only PDF is a type of PDF file that contains scanned pages or images 

of text, rather than actual, selectable or searchable text 

• Fix: Make sure you did not use “Print to PDF” when converting your manuscript. Contact 

the student to go back to their original Word document to follow the How to Convert a 

Word Document to an Accessible PDF by TAMU and resubmit the ETDs.  

Document is tagged PDF 

• Failure: The PDF is not a tagged document. A tagged PDF contains structural 

information that allows screen readers to correctly identify headings, paragraphs, lists, 

tables, and figures. Without tags, the document is not accessible. 

• Fix: Contact the student to go back to their original Word document to follow the How to 

Convert a Word Document to an Accessible PDF by TAMU and resubmit the ETDs.  

o Open the original Word document  

o Select File > Save As > PDF  

o Choose Options > “Document structure tags for accessibility”  

o Save and resubmit the updated PDF 

Text language is specified 

• Failure: The document does not have a primary language set. 

• Fix: Right-click the failure in the report 

o Fix > “English” > OK 

 

Figure 18. Acrobat accessibility set primary language 

 
o Note: The primary language is generally English. If the ETD is written primarily in 

Spanish, select Spanish instead. 

Document title is showing in title bar 

• Failure: The document is missing a title. 

• Fix: Right-click the error > Description dialogue > Uncheck the “Leave As Is” > Enter the 

title of the ETD in the title box > OK 

 

 

 

 

https://esail.tamu.edu/faculty-tutorials/accessibility/accessibility-series/convert-word-document-into-accessible-pdf/
https://esail.tamu.edu/faculty-tutorials/accessibility/accessibility-series/convert-word-document-into-accessible-pdf/
https://esail.tamu.edu/faculty-tutorials/accessibility/accessibility-series/convert-word-document-into-accessible-pdf/
https://esail.tamu.edu/faculty-tutorials/accessibility/accessibility-series/convert-word-document-into-accessible-pdf/
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Figure 19. Add Title in Description dialogue 

 

Page content (1) 

All page content is tagged 

• Some content on one or more pages is not tagged. Untagged content cannot be read by 

screen readers and makes the document inaccessible. 

• Fix: Contact the student to ask them to follow the How to Convert a Word Document to 

an Accessible PDF by TAMU and resubmit the ETDs.  

o Open the original Word document  

o Select File > Save As > PDF  

o Choose Options Check “Document structure tags for accessibility”  

o Save and resubmit the updated PDF 

Forms, Tables and Lists (3) 

All form fields have description 

• Failure: One or more form of fields does not have a description. Form field descriptions 

are required, so screen readers can identify the purpose of each field. 

• Fix: Contact the student. ETDs should not contain interactive form fields. Ask the student 

to REMOVE all form fields and resubmit the PDF. 

Tables must have headers 

• Failure: One or more tables do not have header rows or columns. Table headers are 

required so screen readers can correctly associate data cells with their headers. 

https://esail.tamu.edu/faculty-tutorials/accessibility/accessibility-series/convert-word-document-into-accessible-pdf/
https://esail.tamu.edu/faculty-tutorials/accessibility/accessibility-series/convert-word-document-into-accessible-pdf/
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• Fix: Contact the student to revise the table in the original Word/LaTeX document.  

o MS Word: Add a header row (and column if applicable) > Use Word’s Table 

Design > Header Row option > Re-export the PDF with “Document structure tags 

for accessibility” selected. 

o Adobe Acrobat Pro: Prepare for accessibility > Fix reading order > Right-click on 

the table > Select Table Editor > Select the cell(s) (hold Shift + click to select 

multiple cells) > Right-click on the selected cell(s) > Select Table Cell 

Properties > Select Header Cell > OK. 

 

Figure 20. Select the Fix reading order in Prepare for accessibility 

 
 

Figure 21. Add header cells to a table by selecting 'Table Editor' 

 
 

Figure 22. Change a cell property by right-click and selecting 'Table Cell Properties' 

 
 

o For MS Word, please follow the Data Table section in UH ETD in MS Word 

Accessibility Training 

https://uofh.sharepoint.com/:w:/r/sites/ResearchServicesdepartment/Shared%20Documents/General/ETD%20Accessibility%20Materials/ETDs%20in%20MS%20Word/UH%20ETD%20in%20MS%20Word%20Accessibility%20Training.docx?d=wce80c9c6247a4380baf5fe01d6d4acd8&csf=1&web=1&e=9g926W
https://uofh.sharepoint.com/:w:/r/sites/ResearchServicesdepartment/Shared%20Documents/General/ETD%20Accessibility%20Materials/ETDs%20in%20MS%20Word/UH%20ETD%20in%20MS%20Word%20Accessibility%20Training.docx?d=wce80c9c6247a4380baf5fe01d6d4acd8&csf=1&web=1&e=9g926W
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Tables must have a summary 

• Failure: One or more tables do not have a summary. Table summaries provide screen 

reader users with a brief description of the table’s purpose and structure.  

• Fix: Contact the student to add a description of the table content in the original 

Word/LaTeX document.  

o MS Word: Select the table > Use Word’s Table Layout > Select Table 

Properties > Select Alt-Text > Descriptions > OK. 

o Adobe Acrobat Pro: Prepare for accessibility > Fix reading order > Right-click on 

the table > Select Edit Table Summary > OK.  

 

Figure 23. Add table summary to a table by selecting 'Edit Table Summary' 

 
 

o For MS Word, please follow the Data Table section in UH ETD in MS Word 

Accessibility Training 

Alternate Text and Headings (1) 

Figures require alternate text 

• Failure: Images or figures lack descriptive text. 

• Fix:  

o Right click the Red X > Fix > Provide a short description of the image 

o Contact the student to add a description of the table content in the original 

Word/LaTeX document. 

• For MS Word, please follow the Images and Other Objects section in UH ETD in MS 

Word Accessibility Training. 

https://uofh.sharepoint.com/:w:/r/sites/ResearchServicesdepartment/Shared%20Documents/General/ETD%20Accessibility%20Materials/ETDs%20in%20MS%20Word/UH%20ETD%20in%20MS%20Word%20Accessibility%20Training.docx?d=wce80c9c6247a4380baf5fe01d6d4acd8&csf=1&web=1&e=9g926W
https://uofh.sharepoint.com/:w:/r/sites/ResearchServicesdepartment/Shared%20Documents/General/ETD%20Accessibility%20Materials/ETDs%20in%20MS%20Word/UH%20ETD%20in%20MS%20Word%20Accessibility%20Training.docx?d=wce80c9c6247a4380baf5fe01d6d4acd8&csf=1&web=1&e=9g926W
https://uofh.sharepoint.com/:w:/r/sites/ResearchServicesdepartment/Shared%20Documents/General/ETD%20Accessibility%20Materials/ETDs%20in%20MS%20Word/UH%20ETD%20in%20MS%20Word%20Accessibility%20Training.docx?d=wce80c9c6247a4380baf5fe01d6d4acd8&csf=1&web=1&e=9g926W
https://uofh.sharepoint.com/:w:/r/sites/ResearchServicesdepartment/Shared%20Documents/General/ETD%20Accessibility%20Materials/ETDs%20in%20MS%20Word/UH%20ETD%20in%20MS%20Word%20Accessibility%20Training.docx?d=wce80c9c6247a4380baf5fe01d6d4acd8&csf=1&web=1&e=9g926W

