

	
	
	1



CLASS Accessibility Formatting Guide
Step-By-Step Procedures for CLASS Approval
Important – Please Read This First
This guide was developed based on student feedback. It explains how to complete accessibility requirements for CLASS approval.  It is designed to offer “how to” instructions for each stage so you may want to skim it first then dip into it as needed.

💡 Before You Begin: Adobe Acrobat Pro
If you do not already have Adobe Acrobat Pro installed, figure out how you will  get access.  Students who are employed as TAs or RAs at UH may obtain it this way:
· Log in to AccessUH
· Go to Software Downloads, look for this blue icon (see below)
· Download Adobe Acrobat Pro 
[image: ] 
⚙️ It may take more than a day for UH IT to send you the access code, so it is important to start this early. 
Alternatively, students can use Adobe Acrobat Pro for free in the UH Library Digital Commons and on several computers in the Writing Center.  Make appointments for the computers on the Writing Center self-service appointment system.


STEP 1 — FOUNDATION
Do Accessibility Work in Your Original Document
Nearly all accessibility work must be completed before converting your document to PDF.
Most accessibility failures occur when this step is rushed or skipped.
You should complete this work at the draft stage, before final formatting.
In your word‑processing software (usually Microsoft Word):
✅ Use built‑in heading styles (Heading 1, Heading 2, etc.)
💡 Find MS Word Support here, with clear instructions for both Windows and macOS.
 (Do not format headings by font size or bolding alone.)

✅ Create and Format Tables in MS Word[image: image ]

Insert a table
· Go to Insert → Table
· Select the number of columns and rows

After inserting a table, two tabs appear: Table Design and Layout
· In Table Design → Table Style Options, select: Header Row
[image: image showing table design]
Add headings
· Enter column labels in the first row
· (If needed) enter row labels in the first column
These labels identify the content of the table and support navigation.


Add alt text
· Click anywhere in the table
· Go to Layout → Properties (or right-click → Table Properties)
· Open the Alt Text tab
· Add a short description of what the table shows
[image: image showing table layout]
Accessibility guidelines
· Use Insert → Table (do not use tabs or spaces)
· Keep tables simple
· Avoid merged or split cells
· Do not nest tables
· Avoid blank cells
· Run the Accessibility Checker

✅ Add alt text to all figures, images, charts, and visual elements
Insert the image
· Go to Insert → Pictures			
· Select and insert your image

Add alt text
· Right-click the image → Edit Alt Text
· Enter a brief description of what the image shows
Focus on the essential information, not every visual detail.
[image: ]

⚠️ Common pitfall
Figures and tables that look correct but were created as regular text will not be recognized properly by screen readers or by Adobe’s accessibility checker.
✅ Why this matters
When accessibility is built correctly into the source document, most later fixes are minimal or unnecessary.
💡 Helpful cheat sheet: Microsoft Word 2016 (Windows)



STEP 2 — USE THE TEMPLATES FOR THE FRONT MATTER 

Use the most recent UH Graduate School ETD template for front matter and formatting.  This shows the correct length and formatting for document elements such as dedication, acknowledgements, table of contents, table of tables, table of figures.
This guide also addresses required accessibility formatting for other parts of the document.  
OPTIONAL BUT RECOMMENDED:  Use the CLASS Title Page fillable form for your title page.  This is the same format as the one in the Graduate School ETD template, but it contains dropdown menus to ensure that you correctly supply information such as the formal title of your degree.  Using this template will ensure that you avoid some of the most common formatting mistakes, and thus will save you time at the end.


⚠️ Important
Using this ETD template does not automatically make your document accessible, but it will help you successfully complete some of the process.
Completing the steps in this guide is still required.
Some tips; Pay attention to rules on page numbering:
· Use Roman numerals for all content prior to the Introduction or first page of Chapter 1 (i, ii, etc).
· Use Arabic numerals and RE-START the numbering on the first page of the substantive document (generally, Introduction or Chapter 1).
💡 MS Word Support offers these helpful instructions.
Once you have inserted headers into your document (as is required for Accessibility, see below) it will be easy to generate a Table of Contents in MS Word.  If you don’t know how to do this, you can find guidance on the internet. 💡 For example, find MS Word Support here, with clear instructions for both Windows and macOS.



STEP 3 — RUN WORD’S ACCESSIBILITY CHECKER
⚠️ Use the University‑provided Microsoft Word (Microsoft 365).
This is the most up‑to‑date version and includes the full built‑in Accessibility Checker required for CLASS submissions.  All UH students may download this version for free by going through the software download icon on the AccessUH page.  At this stage, avoid:
· Older desktop versions of Word
· Free or web‑based alternatives
· Third‑party word processors
These may not include the full Accessibility Checker or may produce incomplete results.

For Mac users
· Ensure you are using Microsoft Word for Mac (Microsoft 365) and that it is fully updated
· The Accessibility Checker is available on Mac, but: 
· Some checks may appear in a different order
· Certain prompts or fix suggestions may be phrased differently than on Windows
· These differences are minor and do not affect compliance as long as all errors and relevant warnings are addressed.

How to run the Accessibility Checker
1. Open your document in Microsoft Word (Microsoft 365)
2. Go to the Review tab
3. Select Accessibility Checker

[image: ]

The Accessibility Checker:
· Identifies structural and accessibility issues
· Explains what the issue is and how to fix it

What to do with the results
· Errors → must be corrected
· Warnings ⚠️→ must be reviewed carefully and addressed when applicable

Many accessibility fixes are fastest and most reliable when completed in Word, rather than later in the PDF.

STEP 4 — LaTeX / Overleaf USERS (IF APPLICABLE)
If you are using LaTeX or Overleaf, additional steps are required to generate tagged, accessible PDFs.
Accessibility support for LaTeX has improved, but workflows vary and change frequently.
Consult the LaTeX and Overleaf resources listed at the end of this guide before proceeding.



STEP 5 — CONVERT YOUR DOCUMENT TO PDF
Once all accessibility work in the source Word document is complete, convert your file to PDF using the correct method below. This step is essential for preserving tags, structure, and document metadata.
1. Confirm your document title (required)
Before converting:
· Make sure your MS Word file has a Document Title set
(File → Info → Properties)
· Screen readers use this title, and it prevents the “Missing Document Title” error in Adobe.
[image: ]
2. Convert using Save As
a. Go to File → Save As (or Save a Copy)
b. Choose where to save your file
c. Set Save as type to PDF (*.pdf) 
[image: drop down menu showing PDF selected]

3. Set required PDF options
In the Save As window:
· ✅ Enter a Title (this is what screen readers will read aloud)
· ✅ Check Open file after publishing
· Click Options…
[image: dialog box showing required PDF options as a) create bookmarks using headings, b) document properties, c) document structure tags for accessibility and the ok button]
Under Include non‑printing information, check all of the following:
· ✅ Create bookmarks using: Headings
Bookmarks allow users to navigate the document easily
· ✅ Document properties
Carries over the document title and author
· ✅ Document structure tags for accessibility
Required for screen readers and accessibility compliance
Click OK, then Save.
Your document is now converted to an accessible, tagged PDF.

🚫 Do NOT use these methods
The following “save as” options will not produce an accessible PDF and must be avoided:
· Print to PDF
· Save as Adobe PDF
· Third‑party PDF converters
These methods strip tags and routinely cause avoidable accessibility failures.

✅ LaTeX users
 Your workflow may differ, but the final version of record must still be an accessible, tagged PDF.



STEP 6 — OPEN THE PDF IN ADOBE ACROBAT PRO
Open your PDF in Adobe Acrobat Pro (not the free Reader).
If you do not already have access, Acrobat Pro is available at:
· UH IT (AccessUH) — for eligible employees (TAs/RAs)
· UH Library Digital Commons
· Writing Center (CBB 226 – limited workstations)
· Graduate School Office (Bates Law Suite)
ℹ️ These locations provide full Acrobat Pro, not Reader.



STEP 7 — RUN THE ADOBE ACCESSIBILITY CHECKER
In Adobe Acrobat Pro:
1. Go to All Tools → Prepare for Accessibility
2. Select Accessibility Checker
[image: ]
Checker Settings Matter
Before running the check, you will be guided through four separate settings screens.
✅ You must select exactly these 11 required options, and no others.
 Scroll through each screen carefully to see all categories.
📌 Screenshots in this guide show exactly which options to select.
 Incorrect settings produce misleading or incomplete results.
[image: screenshot 1 of 4 showing the required options selected: a) accessibility permission flag is set, dcoument, b) document is not image-only PDF, c) document is tagged PDF, d) text language is specified, e) document title is showing in the title bar]
[image: screenshot 2 of 4 showing the option selected for all page content is tagged]
[image: screenshot 3 of 4 with options selected: a) all form field are tagged, b) all form fields have description, c) tables must have headers, d) tables must have a summary] 

[image: screenshot 4 of 4 showing the option selected for figures require alternate text and start checking]
 
Once all required options are selected, run the checker by clicking Start Checking.

Note: One common issue is the document title, which you can then enter manually by using the “fix button” in case you have not done this in MS Word (see above).
[image: image of accessibility chekcer showing "document (1 issue)" and a red check mark for "title - failed"]

Understanding the Results
The Accessibility Checker generates a report listing items by category.
 [image: image showing a red check mark with the words "Title - Failed"]
· Failed checks → must be corrected
These indicate items that must be corrected for the Accessibility Checker to clear successfully.

⚠️ Warnings:
· Warnings → expected and informational
Warnings reflect how the checker applied the required options:
· Some items are intentionally skipped (as specified in the checker settings)
· Other items are evaluated and passed
· The presence of warnings ⚠️does not indicate an error[image: image showing the accessibility checker results as passed and skipped with yellow warning signs]
Running the checker with correct settings ensures that:
· real issues are detected,
· expected flags appear correctly as per the settings (skipped vs. passed)
· and your final Accessibility Report is accurate.




A passing accessibility report will look like this:

[image: accessibility report showing the summary and correct number of skipped (21) and passed (11) items]

⚠️ TABLES ONLY — READ CAREFULLY
If your document contains tables, additional required steps apply.
Table summaries written in Word do not reliably transfer during PDF conversion.
 As a result, tables will be flagged until summaries are correctly transferred in Adobe Acrobat.
✅ This is expected
✅ This does not indicate an error
✅ No new writing is required
What to do in Acrobat
[image: image of the fix reading order section of the accessibility checker and the edit table summary dialog box]
For each table:
1. Select the table
2. Open Fix Reading Order
3. Right‑click → Edit Table Summary
4. Copy and paste the summary you already wrote in MS Word
Repeat for:
· each table, and
· each instance of tables spanning multiple pages
 (the same summary text may be reused).
📌 This is the most common reason documents are returned for revision.

Tables – special problems section: 
 
⚠️ Tables — Special Problems (Read Carefully)
Tables require extra attention in PDF. The issues below are common and expected during PDF conversion and can be resolved using the steps provided.

Tables that span multiple pages
When a table continues across more than one page, the PDF conversion process may split it into separate table structures, one per page. If this happens, each table segment must be reviewed and tagged correctly.
If a table is split across pages:
· Re‑select the table on each page using
Prepare for Accessibility → Reading Order
· Confirm that table headers are correctly tagged as TH (table header cells) on each page
· If a table summary/description is required for context, apply the same (or equivalent) summary to each table segment
✅ This is expected behavior for multi‑page tables.

Tables repeatedly flagged for “Missing Table Summary”
If a table continues to be flagged after initial correction, follow these steps in order:
Re‑label the table
· Use Reading Order to select the entire table
· Label it again as Table
· Right‑click the table → Edit Table Summary
· Re‑enter (or paste) the summary text
If this does not resolve the issue, try the following two solutions: 
a) Re‑run the Accessibility Checker: 
Three‑dots icon next to the Accessibility Checker → Check Again 
b) Check for duplicate table tags: 
Right‑click on Element 1 → Show in Tags 
Confirm that there are not two overlapping table structures for the same table 
📌 These are some of the most common revision points, and students regularly clear them successfully using these steps.
 


STEP 8 — RE‑RUN THE ACCESSIBILITY CHECKER
After making required fixes:
· Select Check Again
· Review the report summary
✅ To proceed, the report must run cleanly (no failed checks)
If issues remain:
· Some fixes can be made directly in the PDF
· Others should be corrected in the source document, then reconverted



STEP 9 — SAVE THE ACCESSIBILITY REPORT
In the Accessibility Report panel:
[image: image of the attachment dialog box in the accessibility report panel showing the three dots and the paperclip symbol]
1. Select the three‑dots menu
2. Choose Attach report to document
3. Click the paperclip icon
If the paperclip is missing, you need to right-click in the empty space on the right or top toolbar and re-enable the navigation panels.
4. Open the attached .html report
5. Print (Ctrl+P) → Save as PDF
6. Specify location and file name: Accessibility_LAST NAME
[image: dialog box for the printing option set at "save as PDF"]
STEP 10 — SUBMIT MATERIALS TO CLASS
Email the following PDFs to CLASSGrad@central.uh.edu
 (CC your committee chair):
✅ Final thesis/dissertation PDF
✅ Accessibility Report PDF (runs cleanly)
✅ Fully signed approval form
Use your CougarNet email account to avoid delivery issues.


STEP 11 — AFTER CLASS APPROVAL
After receiving CLASS approval:
· Upload your document and Accessibility Report to Vireo (TDL)
· Upload the Accessibility Report in the separate upload field
CLASS staff will notify you if further revisions are required or if you may proceed.



REQUIRED REFERENCES & COMMON SOLUTIONS
Do not skip this section if you encounter difficulties.
Microsoft Word
MS Word official advice
Northeastern University
Helpful cheat sheet
There are also many YouTube tutorials on this topic.
Tip: You may customize the appearance of Heading styles. Structure matters; appearance does not.

LaTeX / Overleaf
Suggested NEW section
Using LaTeX for Your Thesis or Dissertation 
LaTeX can produce high-quality documents, especially for technical and quantitative work. However, creating an accessible PDF from LaTeX is significantly more complex than using MS Word, and the workflow is still evolving. 
Faculty members in the UH College of Natural Sciences and Mathematics have also developed LaTeX resources to help with this. They can be found on this website: 

What you should know 
Accessibility is required 
Your final PDF must meet federal accessibility standards (PDF/UA tagging, alt text, readable structure). 
LaTeX accessibility is not automatic 
Standard LaTeX PDFs are not accessible by default and require additional setup and manual work. 
Current tools are still developing 
New features (e.g., LaTeX tagging, PDF/UA‑2 support) have improved the process, but: 
· results vary depending on your setup 
· not all packages are compatible 
· full compliance is not guaranteed [latex3.github.io], [docs.overleaf.com] 
 
What this means for you 
If you choose to use LaTeX, you will need to: 
· Use an up-to-date system (TeX Live 2025 or newer) 
· Compile with LuaLaTeX 
· Enable PDF tagging (e.g., \DocumentMetadata{tagging=on}) 
· Add alt text for all images and figures 
· Ensure proper document structure (headings, tables, captions) 
· Check and fix accessibility issues in Adobe Acrobat 
Even with these steps, additional manual corrections may be required. 
 
Important limitation 
At this time, there is no single, fully reliable LaTeX workflow that guarantees a compliant accessible PDF. 
Some documents may require significant post-processing. 
 
Recommendation 
If you are unfamiliar with LaTeX accessibility workflows, or if you are working under a deadline, we strongly recommend using MS Word, which provides a more reliable and supported path to an accessible PDF. 
 
Responsibility 
Students using LaTeX are responsible for ensuring that their final PDF meets accessibility requirements. The Graduate School reviews the final PDF, not the source file. 
 
Resources 
· The Latex Tagging Project: https://latex3.github.io/tagging-project/documentation/ 
· Overleaf Docs: https://docs.overleaf.com/writing-and-editing/creating-accessible-pdfs 
· NC State: https://grad.ncsu.edu/students/etd/digital-accessibility-requirements/guidelines-for-digitally-accessible-files/ 
scroll to the bottom for a list of university links 
· Ohio State: https://ets.osu.edu/digital-accessibility/latex-accessibility-guide 
 


Final Reminder
Accessibility review is a procedural, software‑based process.
Students who follow steps in order, slow down, and use this guide carefully are far more likely to pass on first submission and avoid last‑minute stress.
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