UIT Alert: Apple Device Security Updates

Current Status

ResolvedUIT Security Alert: Apple Device Security Updates

Resolution Statement

Apple recently announced an issue with SSL connections on Apple devices.  This issue would potentially allow a user’s sensitive information (credit card information, etc) to be stolen while being transmitted. Security updates have been made available to fix the issue.  Devices with the following operating systems must be updated immediately.

Operating Systems and Devices Affected

·        iOS 6.x – iPhone 3GS, iPod touch (4th GEN)

·        iOS 7.x – iPhone 4 and later, iPod touch (5th GEN), iPad 2 and later

·        iOS Apple TV 6.x  - Apple TV 2nd GEN and later

·        OS X Mavericks 10.9 – Macintosh

·        OS X Mountain Lion 10.8 – Macintosh

·        OS X Lion 10.7 – Macintosh

 

Required Updates

NOTE: To avoid potential data loss, backup devices before installing updates.

 

System                                Version                 Recommended Update

Mobile Devices                 iOS 6.x                  iOS 6.1.6

Mobile Devices                 iOS 7.x                  iOS 7.0.6

Apple TV                             iOS 6.x                  iOS 6.0.2

OSX Mavericks                  OS X 10.9.x          OS X 10.9.2

OSX Mountain Lion          OS X 10.8.x          OS X 10.8.5

OSX Lion                             OS X 10.7.x          OS X 10.7.5

 

 

How to Update

Mobile devices (iPads, iPhones, iPods) -  Go to Settings > General > Software Update.  View the apple support document at http://support.apple.com/kb/ht4623 for more information.

AppleTV (2nd and 3rd Generation) - Go to Settings > General > Software Update.  View the apple support document at http://support.apple.com/kb/ht5706 for more information.

OSX Mavericks - view the apple support document at http://support.apple.com/kb/HT611.

OSX Mountain Lion and later - view the apple support document at http://support.apple.com/kb/ht1338.

Additional Apple Security Information

·        Security content of OS X v10.9.2 and Security Update 2014-001 - http://support.apple.com/kb/HT6150

·        Apple security updates - http://support.apple.com/kb/ht1222

 

UIT recommends installing OS X software updates for your existing version, i.e., if you’re currently using 10.8.4, after updates you should be using 10.8.5. UIT continues to test OSX Mavericks and strongly discourages updating at this time. Discuss department guidelines for installing updates with your IT Manager.

If you need assistance with any UH owned apple devices, contact the UIT Support Center at 713-743-1411 or support@uh.edu.

Affected Services

No services are affected by this event.

Event Updates

IssueUIT Security Alert: Apple Device Security Updates
February 27, 2014 , 11:00 AM
ResolvedUIT Security Alert: Apple Device Security Updates
March 7, 2014 , 4:42 PM
Resolving UIT alert per Security's approval.